ExploitFixer - Napraw znane exploity na Twoim serwerze!

ExploitFixer - Napraw znane exploity na Twoim serwerze!

ExploitFixer to darmowy plugin, który umożliwia proste zabezpieczenie serwera przed większością znanych exploitów, dzięki którym źli gracze mogą zcrashować Twój serwer. Wtyczka nie wymaga zbytniej konfiguracji, a przy tym jest lekka, dzięki czemu nie wpływa znacznie na wydajność serwera Minecraft.

ExploitFixer chroni Cię przed następującymi exploitami:

  • Pakietami CustomPayload bazujące na Minecraftowych książkach, używanymi do przeciążania serwera.
  • Poleceniami, które mają niektóre wtyczki i mogą spowodować awarię serwera.
  • Przedmiotami zmodyfikowanymi w trybie kreatywnym (np. na serwerach Creative).
  • Złośliwymi pakietami wysyłanymi przez zmodyfikowanego klienta.
  • Złośliwymi tabliczkami.

Polecenia wtyczki

· /exploitfixer help - wyświetla dostępne polecenia
· /exploitfixer reload - przeładowywuje konfiguracje wtyczki
· /exploitfixer notifications - włącza powiadomienia wtyczki
· /exploitfixer stats - wyświetla dostępne statystyki

Uprawnienia

· exploitfixer.admin - wymagane do poleceń administracyjnych
· exploitfixer.notifications - wymagane do otrzymywania powiadomień

Wtyczka wymaga pluginu HamsterAPI na serwerach Spigot.

Pobierz wtyczkę z https://www.spigotmc.org/resources/2ls-exploitfixer-the-ultimate-antiexploit-plugin.62842/


Share Tweet Send
0 Komentarze
Pomyślnie zasubskrybowałeś PluginyBukkit.pl
Wspaniały! Następnie zakończ płatność, aby uzyskać pełny dostęp do PluginyBukkit.pl
Witamy spowrotem! Logowanie powiodło się
Wszystko git! Twoje konto jest w pełni aktywowane, masz teraz dostęp do całej zawartości.